CCNA2 3.4.1.5 VLAN 2015-09-10

R1

R1(config-if)# ip add 172.17.25.2 255.255.255.252
R1(config)# int g0/1.10
R1(config-subif)# encapsulation dot1Q 10
R1(config-subif)# ip add 172.17.10.1 255.255.255.0
R1(config)# int g0/1.20
R1(config-subif)# encapsulation dot1Q 20
R1(config-subif)# ip add 172.17.20.1 255.255.255.0
R1(config)#...
#  CCNA2

RA

RA(config)# int g0/0
RA(config-if)# ip add 172.31.0.1 255.255.254.0
RA(config-if)# no sh
RA(config)# int s0/0/0
RA(config-if)# ip add 172.31.4.1 255.255.255.252
RA(config-if)# no sh
RA(config)# router ospf 1
RA(config-router)# router-id 1.1.1.1
RA(config-router)# network 172.31.0.0 0.0.1.255...
#  CCNA2

R1

R1(config-if)# ip add 172.17.25.2 255.255.255.252
R1(config)# int g0/1.10
R1(config-subif)# encapsulation dot1Q 10
R1(config-subif)# ip add 172.17.10.1 255.255.255.0
R1(config)# int g0/1.20
R1(config-subif)# encapsulation dot1Q 20
R1(config-subif)# ip add 172.17.20.1 255.255.255.0
R1(config)#...
#  CCNA2

S2

S2(config)# vlan 10
S2(config-vlan)# name Sales
S2(config-vlan)# vlan 20
S2(config-vlan)# name Production
S2(config-vlan)# vlan 30
S2(config-vlan)# name Marketing
S2(config-vlan)# vlan 40
S2(config-vlan)# name HR
S2(config)# int r f0/1-4
S2(config-if-range)# switchport mode trunk
S2(config)#...
#  CCNA2

S1

Switch(config)# hostname S1
S1(config)# banner motd %warning%
S1(config-line)# password cisco
S1(config-line)# login
S1(config)# enable secret class
S1(config)# service password-encryption
S1(config)# int vlan 1
S1(config-if)# ip add 10.10.10.2 255.255.255.0
S1(config-if)# no sh
S1(config)# i...
#  CCNA2

A bug in Packet Tracer makes it impossible to score points for "username HQadmin password ciscoclass". The highest score is therefore 69/70.

Cnt-Sw

Cnt-Sw(config)# ip domain-name cisco.com
Cnt-Sw(config)# username HQadmin password ciscoclass
Cnt-Sw(config)# username HQadmin privilege 15 (not nee...
#  CCNA2

Router

Router(config)# access-list 99 permit host 10.0.0.1
Router(config-line)# access-class 99 in

PC

PC> ping 10.0.0.254
PC> telnet 10.0.0.254
Password: cisco

Laptop

PC> ping 10.0.0.254
PC>telnet 10.0.0.254
Trying 10.0.0.254 ...
% Connection refused by remote host
#  CCNA2

CCNA2 7.3.1.8 RIPv2 2013-07-10

R1

R1(config)# ip route 0.0.0.0 0.0.0.0 s0/0/1
R1(config)# router rip
R1(config-router)# version 2
R1(config-router)# no auto-summary
R1(config-router)# network 192.168.1.0
R1(config-router)# network 192.168.2.0
R1(config-router)# passive-interface g0/0
R1(config-router)# default-information origi...
#  CCNA2

R1

R1(config)# int g0/0.10
R1(config-subif)# encapsulation dot1Q 10
R1(config-subif)# ip add 172.31.10.1 255.255.255.0
R1(config-subif)# int g0/0.20
R1(config-subif)# encapsulation dot1Q 20
R1(config-subif)# ip add 172.31.20.1 255.255.255.0
R1(config-subif)# int g0/0.30
R1(config-subif)# encapsula...
#  CCNA2

R1

R1(config)# access-list 100 permit tcp 172.22.34.64 0.0.0.31 host 172.22.34.62 eq ftp
R1(config)# access-list 100 permit icmp 172.22.34.64 0.0.0.31 host 172.22.34.62
R1(config)# int g0/0
R1(config-if)# ip access-group 100 in
R1(config)# ip access-list extended HTTP_ONLY
R1(config-ext-nacl)# per...
#  CCNA2