R1

R1(config)# interface Serial0/0/0
R1(config-if)# ip address 192.168.12.1 255.255.255.252
R1(config)# interface Loopback0
R1(config-if)# ip address 209.165.200.225 255.255.255.252
R1(config)# interface Loopback1
R1(config-if)# ip address 192.168.1.1 255.255.255.0
R1(config)# interface Loopback2...
#  CCNA3  Networking

On each switch (S1-4)

Create VLANs

S1(config)# vlan 10
S1(config)# vlan 20
S1(config)# vlan 99
S1, S2

Configure ports

S1(config)# int r f0/1-9
S1(config-if-range)# switchport mode access
S1(config-if-range)# switchport access vlan 10
S1(config)# int r f0/10-19
S1(config-if-range)# switchport...
#  CCNA3

R1

R1(config)# router eigrp 1
R1(config-router)# network 172.16.1.0 0.0.0.255
R1(config-router)# network 172.16.3.0 0.0.0.3
R1(config-router)# network 192.168.10.4 0.0.0.3
R1(config-router)# passive-interface g0/0
R1(config-router)# no auto-summary

R2

R2(config)# router eigrp 1
R2(config-route...
#  CCNA3

CCNA3 2.3.2.3 PVST 2017-11-19

On each switch

Create VLANs

S1(config)# vlan 10
S1(config)# vlan 20
S1(config)# vlan 30
S1(config)# vlan 40
S1(config)# vlan 50
S1(config)# vlan 60
S1(config)# vlan 70
S1(config)# vlan 80
S1(config)# vlan 99

Create trunks

S1(config)# interface range f0/1-4
S1(config-if-range)# switchport mod...
#  CCNA3

CCNA3 2.3.1.5 PVST 2017-11-01

On each switch (S1-3)

S1(config)# no ip domain-lookup
S1(config)# enable secret class
S1(config)# line vty 0 15
S1(config-line)# password cisco
S1(config-line)# login
S1(config)# line c 0
S1(config-line)# logging synchronous
S1(config)# int r f0/1-24, g0/1-2
S1(config-if-range)# sh
S1(config)# vla...
#  CCNA3

CCNA2 3.4.1.5 VLAN 2015-09-10

R1

R1(config-if)# ip add 172.17.25.2 255.255.255.252
R1(config)# int g0/1.10
R1(config-subif)# encapsulation dot1Q 10
R1(config-subif)# ip add 172.17.10.1 255.255.255.0
R1(config)# int g0/1.20
R1(config-subif)# encapsulation dot1Q 20
R1(config-subif)# ip add 172.17.20.1 255.255.255.0
R1(config)#...
#  CCNA2

RA

RA(config)# int g0/0
RA(config-if)# ip add 172.31.0.1 255.255.254.0
RA(config-if)# no sh
RA(config)# int s0/0/0
RA(config-if)# ip add 172.31.4.1 255.255.255.252
RA(config-if)# no sh
RA(config)# router ospf 1
RA(config-router)# router-id 1.1.1.1
RA(config-router)# network 172.31.0.0 0.0.1.255...
#  CCNA2

R1

R1(config-if)# ip add 172.17.25.2 255.255.255.252
R1(config)# int g0/1.10
R1(config-subif)# encapsulation dot1Q 10
R1(config-subif)# ip add 172.17.10.1 255.255.255.0
R1(config)# int g0/1.20
R1(config-subif)# encapsulation dot1Q 20
R1(config-subif)# ip add 172.17.20.1 255.255.255.0
R1(config)#...
#  CCNA2

S2

S2(config)# vlan 10
S2(config-vlan)# name Sales
S2(config-vlan)# vlan 20
S2(config-vlan)# name Production
S2(config-vlan)# vlan 30
S2(config-vlan)# name Marketing
S2(config-vlan)# vlan 40
S2(config-vlan)# name HR
S2(config)# int r f0/1-4
S2(config-if-range)# switchport mode trunk
S2(config)#...
#  CCNA2

S1

Switch(config)# hostname S1
S1(config)# banner motd %warning%
S1(config-line)# password cisco
S1(config-line)# login
S1(config)# enable secret class
S1(config)# service password-encryption
S1(config)# int vlan 1
S1(config-if)# ip add 10.10.10.2 255.255.255.0
S1(config-if)# no sh
S1(config)# i...
#  CCNA2